Sandbox simulations/cardtransactions/ endpoint is reporting 503

Incident Report for Marqeta

Resolved

This has now been resolved.
Posted Feb 11, 2026 - 06:21 PST

Investigating

Affected customers using the 2.0 simulation suite will be unable to use the simulations/cardtransactions/ and simulations/directdeposits/ apis, receiving a 503 response.

We are escalating to the Product owners, we will update when they have identified the issue.
Posted Feb 11, 2026 - 01:51 PST
This incident affected: Sandbox.