Multiple Services are returning errors
Incident Report for Marqeta
Resolved
As of 12:50 Pacific we have isolated the cause of the earlier service impairment and have verified all services are operating as expected at this time.
Posted Feb 02, 2024 - 12:54 PST
Monitoring
As of 12:14 Pacific time we were alerted to a service interruption by our internal monitors. Our on call Engineer immediately initiated a failover as a result of these monitors. As of 12:24 Pacific time service has been restored to normal. We currently have our Engineers on a bridge monitoring performance and assessing the root cause.
Posted Feb 02, 2024 - 12:36 PST
This incident affected: Payment Processing, Digital Wallets & Tokenization, and Risk & Disputes.