Issue with Pulse traffic
Incident Report for Marqeta
Resolved
Marqeta has resolved this incident.

If you have any questions or concerns, please reach out to your Customer Success representative. Thank you for your patience and understanding, and we apologize for any inconvenience.
Posted Jul 26, 2023 - 10:31 PDT
Update
We continue to observe normal behavior however we will continue to monitor the situation.
Posted Jul 21, 2023 - 16:43 PDT
Update
We are observing a shift to normal behavior however we will continue to monitor the situation.
Posted Jul 21, 2023 - 10:58 PDT
Update
We continue to monitor the situation
Posted Jul 20, 2023 - 19:07 PDT
Update
Marqeta detected a traffic shift from Pulse network at 09:15 pm UTC resulting in performance degradation. We will continue to monitor the incident.
Posted Jul 20, 2023 - 14:34 PDT
Update
Marqeta detected a traffic shift from Pulse network at 07:45 pm UTC. We will continue to monitor the incident.
Posted Jul 20, 2023 - 13:12 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2023 - 11:06 PDT
Update
Pulse implemented a fix, and we will be monitoring the situation for the next 24 hours.
Posted Jul 19, 2023 - 21:23 PDT
Update
Marqeta started receiving inbound traffic from Pulse at 03:32 am UTC at both datacenters. We continue to monitor the incident until it is resolved.
Posted Jul 19, 2023 - 20:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 19:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 19:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 18:33 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 18:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 17:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 16:53 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 16:24 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 15:44 PDT
Monitoring
Marqeta detected an incident beginning at 07:15 PM UTC that may cause increase performance degradation due to ongoing maintenance on pulse network. We are actively working with PULSE team to gather more information at the moment.
Posted Jul 19, 2023 - 13:30 PDT
This incident affected: Payment Processing.