Google Pay Outage

Incident Report for Marqeta

Resolved

Google has confirmed their outage is resolved, and Marqeta engineers have observed Google Pay token provisioning has returned to normal operation.
Posted Sep 16, 2026 - 09:43 PDT

Identified

On Wednesday, September 16, 2026, at approximately 08:55 PT (15:55 UTC), Marqeta engineers detected an issue affecting Google Pay token provisioning for Mastercard and Visa cards. Google has acknowledged an outage in their API and we are tracking its progress. We will update this page again upon any notable change.
Posted Sep 16, 2026 - 09:11 PDT

Investigating

On Wednesday, September 16, 2026, at approximately 08:55 PT (15:55 UTC), Marqeta engineers detected an issue affecting Google Pay token provisioning for Mastercard and Visa cards. Our team is actively investigating the root cause and assessing the full scope of impact.

A follow-up notification with more detail will be sent within 30 minutes.
Posted Sep 16, 2026 - 09:06 PDT
This incident affected: Digital Wallets & Tokenization.