Marqeta's upstream SMS provider has resolved the formatting issue affecting cardholder messages in Australia. All SMS one-time passcode (OTP) messages are once again being delivered with their correct program sender IDs.
Following a period of sustained monitoring, we have confirmed that this is now closed.
Posted Jul 02, 2026 - 18:39 PDT
Identified
Marqeta engineers are aware of an issue affecting SMS one-time passcode (OTP) messages sent to cardholders in Australia.
Impacted messages are currently being delivered with an "Unverified" sender name instead of the program's normal sender ID. Please note that message delivery itself is not blocked, and cardholders are still successfully receiving and able to use their verification codes.
We have identified the root cause as an issue with our upstream SMS provider and have escalated it to them for resolution. We are actively monitoring the situation and will provide an update as soon as more information becomes available.
Posted Jul 01, 2026 - 22:11 PDT
This incident affected: Digital Wallets & Tokenization.