There have been no new occurrences of STIPs on the Pulse network.
Posted Sep 14, 2026 - 14:25 PDT
Monitoring
On Saturday, September 12, 2026, at approximately 13:53 PT (20:53 UTC), Marqeta engineers detected an issue on Pulse's network causing transactions to be processed by stand-in in one region. The impact was about 10 minutes long and is no longer occurring. Our teams have reached out to Pulse to provide their analysis of the occurrence, we will provide an update if we detect any substantial changes.
Posted Sep 12, 2026 - 14:40 PDT
Investigating
On Saturday, September 12, 2026, at approximately 13:58 PT (20:58 UTC), Marqeta engineers detected an issue affecting Pulse network transactions processed by stand-in. Our team is actively investigating the root cause and assessing the full scope of impact.
A follow-up notification will be sent once more detail becomes available. We appreciate your patience as we work to resolve this as quickly as possible.