Following a successful monitoring period with no further anomalies detected, we have confirmed that the issue has been fully resolved and all systems are operating normally.
Posted Jul 14, 2026 - 17:33 PDT
Monitoring
On Tuesday, July 14, 2026, Marqeta engineers detected an issue affecting Stand-In Processing (STIP) across multiple card networks starting at approximately 13:35 PT. Our engineering team has identified the root cause as a brief network connectivity issue that has been restored. We are actively monitoring our systems to ensure continued stability and will provide a final resolving update once monitoring is concluded.
Posted Jul 14, 2026 - 14:28 PDT
Investigating
On Tuesday, July 14, 2026, Marqeta engineers detected an issue affecting Stand-In Processing (STIP) across multiple card networks starting at approximately 13:35 PT. Our team is actively investigating the root cause and assessing the full scope of impact. We will follow up with additional details as soon as more information is available. A follow-up notification with more detail will be sent within 30 minutes.