Increase Rate Of Magstripe Declines

Incident Report for Marqeta

Resolved

Engineers have resolved the last known instances of this issue.
Posted Apr 03, 2026 - 21:15 PDT

Update

Engineers are continuing to work to resolve the last few instances of this issue. We will update here once this work is complete.
Posted Apr 03, 2026 - 19:55 PDT

Identified

From March 24th, we are experiencing an increase in the rate of declines for card-present transactions using magnetic stripe swipe (magstripe). This may cause cardholder's physical cards to be declined even though the cards and accounts are in good standing. Engineers are working to resolve this issue today. We will update here once this work is complete.
Posted Apr 03, 2026 - 12:44 PDT
This incident affected: Payment Processing.