Intermittent STIPs on all card networks

Incident Report for Marqeta

Resolved

The fix has been implemented and declines have been resolved.
Posted Mar 12, 2025 - 13:23 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2025 - 12:00 PDT

Investigating

We have identified an issue that is causing intermittent declines in error. We have a response team engaged and are isolating the source of the challenge.
Posted Mar 12, 2025 - 11:51 PDT
This incident affected: Payment Processing.