STIPs across all networks

Incident Report for Marqeta

Resolved

Engineers have confirmed that the increase in STIPs occurred between 10:29 AM PT - 10:35 AM PT due to a networking issue in one region. It is now resolved.
Posted Feb 02, 2026 - 11:30 PST

Monitoring

Engineers have diverted traffic from the impacted area. Customers should no longer be impacted. We will continue to monitor the situation and provide updates when new information becomes available.
Posted Feb 02, 2026 - 11:06 PST

Investigating

At approximately 10:29 AM PT Marqeta engineers observed an elevated amount of STIPs. We are currently investigating the issue. The next update will be at 11:30 AM PT.
Posted Feb 02, 2026 - 11:01 PST
This incident affected: Payment Processing.