STIPs on the Visa Network

Incident Report for Marqeta

Update

The backlog of STIPs has been processed. Engineers are still working on an update to address the root cause of the STIPs.
Posted Oct 22, 2025 - 10:05 PDT

Update

The deployment to all Visa routers is complete and we are seeing a steady decline in the backlog of STIPs. This process should be complete by about midnight PST.
Posted Oct 21, 2025 - 20:34 PDT

Update

Engineers are remediating a delay in STIP processing for Visa customers. STIPs will become unblocked and customers will start to receive them within the next few hours.
Posted Oct 21, 2025 - 17:26 PDT

Update

Ongoing monitoring has observed STIPs still occurring for some customers. Engineers are actively working on a resolution.
Posted Oct 21, 2025 - 12:54 PDT

Monitoring

Transactions have continued to process at an expected rate. We will continue to monitor through the night.
Posted Oct 20, 2025 - 23:43 PDT

Update

Visa has reverted the change that led to the impairment and we are seeing transactions return to normal levels.

Marqeta customers will recieve an elevated number of STIPs as transactions that were attempted to be processed during the event will now be reported.
Posted Oct 20, 2025 - 23:21 PDT

Update

We’re working with Visa to address an issue where VisaNet traffic in North America is currently not reaching Marqeta. This results in authorization requests not processing through Marqeta and increased network stand-in (STIP) activity. Customers will see intermittent timeouts/declines and elevated stand-in (STIP) rates.

Current impact
Scope: North America VisaNet authorizations
Effect: Significant drop in authorization traffic; increased stand-in (STIP)
Data: No indication of data loss or security impact

What we’re doing
Working with Visa to stabilize station availability and validate expected behavior.

Customer action
No action required. If you see persistent anomalies, please contact Marqeta Production Support at support@marqeta.com with example transaction IDs and timestamps. We are actively monitoring this incident.

Next update
We will continue to post updates here as we progress toward full remediation.
Posted Oct 20, 2025 - 22:48 PDT

Update

We are in a working bridge with Visa to resolve the drop in transactions.
Posted Oct 20, 2025 - 21:57 PDT

Update

Visa implemented a change and it resulted in a temporary drop in Visa transactions. A response team is engaged with Visa and working to restore transactions.
Posted Oct 20, 2025 - 21:37 PDT

Update

Engineers are currently developing a fix for the identified issue , further updates will be shared once fix is deployed and service performance verified.
Posted Oct 20, 2025 - 18:57 PDT

Update

After further investigation, Marqeta engineers have isolated the issue to a release-related change on Visa's side. An incident has been escalated to Visa for resolution. We are seeing a decrease in the amount of STIPS. Our engineers are actively working with Visa to resolve this issue and determine the next steps for full restoration.
Posted Oct 20, 2025 - 16:11 PDT

Identified

Marqeta Engineers isolated the issue to be related to the ongoing partial degradation to KYC Services resulted from AWS outage
Posted Oct 20, 2025 - 07:57 PDT

Investigating

Marqeta Engineers were alerted to an elevated amount of STIPs from the Visa Network observed at 06:30 PT. We have a response team engaged and we are investigating.
Posted Oct 20, 2025 - 07:12 PDT
This incident affects: Payment Processing.