Delay in bank file delivery

Incident Report for Marqeta

Resolved

All bank files have been successfully delivered as of 12:17 PM PT. No further delays are expected.
Posted Mar 17, 2026 - 12:27 PDT

Identified

We are currently experiencing delays in bank file delivery for some customers. Engineers have identified the issue and restarted the delivery process. All bank files are expected to be delivered within the next 3 hours.
Posted Mar 17, 2026 - 09:09 PDT
This incident affected: ACH Processing.