Idemia Issue Identified
Incident Report for Marqeta
Resolved
Remediation is ongoing, we are working with Idemia to confirm. There will be no further updates, and this incident is complete.
Posted Jul 20, 2023 - 04:22 PDT
Update
We have identified and fixed the root cause and will start resending the corrected files in the next hour.

We will confirm once complete.
Posted Jul 20, 2023 - 03:59 PDT
Identified
We are aware of and investigating an issue concerning card files we have generated and which Idemia are unable to process. We believe the issue is isolated to those files generated only for Idemia France/Czeck Republic. Other providers are not known to be affected so far.

If your files are affected, the manufacturer will reach out to you regarding this.

Once we have identified and remediated the root cause, we will update this page. Planned issue remediation will be to send the correctly generated card files to Idemia once the issue has been fixed. If we identify that these files are affecting any other card manufacturers, we will update this page.
Posted Jul 20, 2023 - 03:43 PDT
This incident affected: Card Fulfillment.