If you have any questions or concerns, please reach out to your Customer Success representative. Thank you for your patience and understanding, and we apologize for any inconvenience.
Posted Jun 07, 2023 - 10:12 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2023 - 10:00 PDT
Monitoring
Marqeta has taken steps to mitigate this incident. We will continue to monitor the incident until it is resolved.
Posted Jun 07, 2023 - 09:58 PDT
Identified
Marqeta has identified an incident that may have an impact to EU localized users on token activation requests when adding a visa card to a digital wallet. We are actively working to resolve the situation.
We apologize for any inconvenience this incident may cause, and will periodically provide updates here until the incident is resolved.
Posted Jun 07, 2023 - 09:47 PDT
This incident affected: Digital Wallets & Tokenization.