Issue with Pulse traffic

Incident Report for Marqeta

Resolved

Marqeta resolved this incident at 03:29 UTC.

If you have any questions or concerns, please reach out to your Customer Success representative. Thank you for your patience and understanding, and we apologize for any inconvenience.
Posted Jul 17, 2023 - 20:29 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 17, 2023 - 18:44 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 17, 2023 - 17:04 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 17, 2023 - 16:06 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 17, 2023 - 15:39 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 17, 2023 - 15:11 PDT

Monitoring

Marqeta is receiving inbound traffic from Pulse at 08:53 PM UTC. Marqeta has taken steps to mitigate this incident. We will continue to monitor the incident until it is resolved.
Posted Jul 17, 2023 - 14:37 PDT

Investigating

Marqeta detected an incident beginning at 07:59 PM UTC that stopped inbound traffic from pulse network
Posted Jul 17, 2023 - 14:19 PDT
This incident affected: Payment Processing.