Intermittent Transaction Failures on the Mastercard Network
Incident Report for Marqeta
Resolved
We have seen no further STIPs impacting Marqeta customers on the Mastercard network. We are in contact with Mastercard to assess root cause.
Posted May 10, 2024 - 13:47 PDT
Monitoring
We have identified intermittent occurrences of STIPs impacting Marqeta customers on the Mastercard network. The instances were observed between 12:55 and 1:15 PM Pacific. There has been no further impact, we have contacted Mastercard and we are monitoring to ensure resolution.
Posted May 10, 2024 - 13:39 PDT
This incident affected: Payment Processing.