Marqeta customers experienced issue caused brief STIPs increase on Visa & Pulse Network

Incident Report for Marqeta

Resolved

Marqeta has confirmation from the third party that the issue was isolated and is resolved.
Posted Aug 20, 2025 - 17:27 PDT

Monitoring

Support team isolated that the issue was due to a brief networking issue from 3rd party side that lasted for 2 minutes causing the spike observed, and case is currently under monitoring to ensure stability.
Posted Aug 20, 2025 - 14:28 PDT

Identified

At 12:30 PM PDT, Marqeta support team observed brief issue caused increase for STIPs for our customers, issue is currently stable and support teams are currently investigating.
Posted Aug 20, 2025 - 12:59 PDT
This incident affected: Core API.