Partial disruption of disputes initiation on Marqeta Dashboard
Incident Report for Marqeta
Resolved
Disputes initiation is now operational. If you continue to see any issues, navigate to https://app.marqeta.com/application-reset and log in again.
Posted Sep 18, 2024 - 09:29 PDT
Investigating
We are aware of an issue impacting disputes initiation on Marqeta Dashboard. Our teams are engaged and working to resolve the issue.
Posted Sep 18, 2024 - 09:15 PDT
This incident affected: Risk & Disputes.