Partial impact to payment processing
Incident Report for Marqeta
Resolved
Marqeta resolved this incident.

If you have any questions or concerns, please reach out to your Customer Success representative. Thank you for your patience and understanding, and we apologize for any inconvenience.
Posted Jul 14, 2023 - 09:27 PDT
Monitoring
Marqeta has taken steps to mitigate this incident. We will continue to monitor the incident until it is resolved. There is no ongoing customer impact.
Posted Jul 14, 2023 - 01:18 PDT
Update
Fewer than 1% of Pulse Clearing transactions are affected. Mastercard and Visa are not affected.
Posted Jul 14, 2023 - 00:42 PDT
Update
Marqeta is still actively working to resolve this incident.
Posted Jul 14, 2023 - 00:13 PDT
Update
Marqeta is still actively working to resolve this incident.
Posted Jul 13, 2023 - 23:20 PDT
Update
Marqeta is still actively working to resolve this incident.
Posted Jul 13, 2023 - 22:37 PDT
Update
Marqeta is still actively working to resolve this incident.
Posted Jul 13, 2023 - 21:53 PDT
Update
Marqeta is still actively working to resolve this incident.
Posted Jul 13, 2023 - 21:23 PDT
Update
Marqeta is still actively working to resolve this incident.
Posted Jul 13, 2023 - 20:54 PDT
Update
Marqeta is still actively working to resolve this incident.
Posted Jul 13, 2023 - 20:19 PDT
Update
Marqeta is still actively working to resolve this incident.
Posted Jul 13, 2023 - 19:50 PDT
Identified
Marqeta has identified an incident that may impact payment processing. We are actively working to resolve the situation.

We apologize for any inconvenience this incident may cause and will periodically provide updates here until the incident is resolved.
Posted Jul 13, 2023 - 19:23 PDT
This incident affected: Payment Processing.