Incomplete MQD/DIVA API and Bank Files Data

Incident Report for Marqeta

Resolved

Bank files and MQD / DIVA API reports are now refreshed and up to date for the October 20th data.
Posted Oct 22, 2025 - 06:58 PDT

Monitoring

MQD / DIVA API reports are now refreshed and up to date for the October 20th data.
Posted Oct 22, 2025 - 06:30 PDT

Identified

Bank files data for October 20th is incomplete as a consequence of AWS outage, causing a delay for bank files for that day. MQD/DIVA API data is also incomplete. Our Engineering is working on further recovery and the files will be delivered when data is complete and included in the reports.
Posted Oct 21, 2025 - 05:40 PDT
This incident affected: Reporting & Analytics.