Tokenmanager EU is Down

Incident Report for Marqeta

Resolved

Engineers have confirmed the reverted deployment has restored functionality. Teams will continue working to understand the root cause of the degraded functionality.
Posted Jan 27, 2026 - 10:06 PST

Investigating

Marqeta engineers have been informed that Tokenmanager in the EU is experiencing an outage. Engineers are reverting a deployment that should restore full functionality shortly.
Posted Jan 27, 2026 - 09:51 PST
This incident affected: Digital Wallets & Tokenization.