Some customers may experienced failures reaching APIs

Incident Report for Marqeta

Resolved

Marqeta closely monitored the situation to ensure stability, and the service issue has been fully resolved
Posted Aug 15, 2025 - 09:37 PDT

Monitoring

An internal network process was in a degraded state that resulted in a failure to respond to a subset of customer requests. Less than 0.6% of API traffic was affected. The process has been identified and remediated. We continue to monitor our environment for any abnormality.
Posted Aug 15, 2025 - 08:33 PDT

Identified

Marqeta observed a technical issue causing intermittent API calls failure response to some of Marqeta customers ended at 07:26 PDT, and currently Marqeta support teams are working on isolating the issue cause.
Posted Aug 15, 2025 - 08:12 PDT
This incident affected: Core API.