Service Impact To Multiple Services

Incident Report for Marqeta

Resolved

Marqeta experienced an outage today affecting multiple services. Once the team isolated the root cause to a networking configuration issue, a fix was deployed and all impacted services were fully restored. The recovery is holding across all services. If you have any questions related to this matter, please reach out to support@marqeta.com.
Posted Jan 22, 2026 - 15:12 PST

Monitoring

The team has isolated root cause to a networking configuration issue. A fix has been deployed and services have recovered. The teams are continuing to isolate and address any lingering effects of the outage. Further updates will be provided here as they are determined.
Posted Jan 22, 2026 - 12:27 PST

Update

Marqeta is seeing multiple services impacted. This will include 500-level API errors, Tokenization Failures, Payment Processing Delays, Dashboard and Reporting Issues, KYC and Customer Onboarding, and Webhooks Functionality.

The team has isolated root cause to a networking configuration issue. A fix has been deployed and most services have recovered. The teams are isolating and addressing any subsequent effects of the outage. We will be able to provide an ETA for full restoration once we are confident the recovery is holding across all services and all subsequent effects are known and addressed. We will update next as soon as restoration is confirmed.
Posted Jan 22, 2026 - 12:15 PST

Update

Marqeta is seeing multiple services impacted. This will include 500-level API errors, Tokenization Failures, Payment Processing Delays, Dashboard and Reporting Issues, KYC and Customer Onboarding, and Webhooks Functionality.

The team has isolated root cause to a networking configuration issue. A fix has been deployed and we are seeing services recovering. The teams are isolating and addressing any subsequent effects of the outage. We will be able to provide an ETA for full restoration once we are confident the recovery is holding across all services. We will update next at 12:15 PST or as soon as restoration is confirmed.
Posted Jan 22, 2026 - 11:45 PST

Update

Marqeta is seeing multiple services impacted. This will include 500-level API errors, Tokenization Failures, Payment Processing Delays, Dashboard and Reporting Issues, KYC and Customer Onboarding, and Webhooks Functionality.

The team has isolated root cause to a networking configuration issue. A fix has been deployed and we are seeing services recovering. We will be able to provide an ETA for full restoration once we are confident the recovery is holding across all services. We will update next at 11:45 PST or as soon as restoration is confirmed.
Posted Jan 22, 2026 - 11:30 PST

Identified

Marqeta is seeing multiple services impacted. This will include 500-level API errors, Tokenization Failures, Payment Processing Delays, Dashboard and Reporting Issues, KYC and Customer Onboarding, and Webhooks Functionality.

We have multiple teams engaged and triaging. The team has isolated root cause to a networking configuration issue. A fix has been deployed and we are seeing signs of recovery. We will be able to provide an ETA for full restoration once we are confident the recovery is holding. We will update next at 11:30 PST or as soon as restoration is confirmed.
Posted Jan 22, 2026 - 11:15 PST

Update

Marqeta is seeing multiple services impacted. We have multiple teams engaged and triaging. The team has isolated root cause to a networking configuration issue. We are evaluating resolution paths presently, but do not yet have an ETA for restoration. We will update next at 11:15 PST.
Posted Jan 22, 2026 - 11:00 PST

Update

Marqeta is seeing multiple services impacted. We have multiple teams engaged and triaging. The team has isolated root cause to a networking configuration issue. We are evaluating resolution paths presently, but do not yet have an ETA for restoration. We will update next at 11:00 PST.
Posted Jan 22, 2026 - 10:45 PST

Update

Marqeta is seeing multiple services impacted. We have multiple teams engaged and triaging. The team has isolated root cause to a networking configuration issue. We will update next at 10:45 PST.
Posted Jan 22, 2026 - 10:30 PST

Update

Marqeta is seeing multiple services impacted. We have multiple teams engaged and triaging. We do not yet have root cause. We will update next at 10:30 PST.
Posted Jan 22, 2026 - 10:14 PST

Investigating

We have identified multiple outages across multiple services. Marqeta engineers are working hard to assess the scope of the outage, determine root cause, and provide timelines for restoration. Next update will be at 10:15 PST
Posted Jan 22, 2026 - 09:56 PST
This incident affected: Core API, ACH Processing, Payment Processing, Card Issuing, Card Fulfillment, Applications, Credit, Reporting & Analytics, Digital Wallets & Tokenization, Risk & Disputes, and 3DS.