DNS issue impacting multiple services
Incident Report for Marqeta
Resolved
We have completed DNS changes to resolve the issue and are seeing full recovery across all Marqeta services.
Posted Jun 03, 2024 - 13:50 PDT
Update
We have completed DNS changes to resolve the issue. We are continuing to see improved performance across Marqeta services. Low level error rates continue which we are actively working to resolve.

We have moved Payment Processing to Operational

We have marked ACH Processing as Partial Outage - we expect a processing delay

Next update will be in 30 minutes.
Posted Jun 03, 2024 - 13:24 PDT
Update
We have completed DNS changes to resolve the issue. We are continuing to see improved performance across Marqeta services. Low level error rates continue which we are actively working to resolve.

Next update will be in 10 minutes.
Posted Jun 03, 2024 - 13:14 PDT
Update
We have added further DNS changes to resolve the issue. We are continuing to see improved performance across Marqeta services.

Next update will be in 10 minutes.
Posted Jun 03, 2024 - 13:01 PDT
Update
We continue to monitor the impact of the initial DNS changes to resolve the issue. We are seeing improved performance across Marqeta services.
Posted Jun 03, 2024 - 12:50 PDT
Update
Initial DNS changes to resolve the issue are propagating and we are monitoring systems. We will be updating this status page again in 10 minutes.
Posted Jun 03, 2024 - 12:41 PDT
Update
We have identified the root cause and deployed a remediation. We are now monitoring for service recovery.
Posted Jun 03, 2024 - 12:30 PDT
Update
Updating Reporting & Analytics to Major Outage
Posted Jun 03, 2024 - 12:27 PDT
Update
Updating components impacted, we are seeing partial impact across Marqeta services.
Posted Jun 03, 2024 - 12:18 PDT
Update
We are seeing transaction processing impact. This will increase the Stand-in Processing (STIP) rate for impacted programs.
Posted Jun 03, 2024 - 12:13 PDT
Update
We are continuing to investigate this issue and gathering impact.
Posted Jun 03, 2024 - 12:07 PDT
Investigating
Marqeta Dashboard is currently unreachable. We are seeing partial impact to tokenization.

We are actively working on resolving the issue.
Posted Jun 03, 2024 - 11:42 PDT
This incident affected: Core API, ACH Processing, Payment Processing, Card Issuing, Card Fulfillment, Applications, Credit, Reporting & Analytics, Digital Wallets & Tokenization, Risk & Disputes, Webhooks, Sandbox, and 3DS.