Processing has returned to its normal schedule. We are continuing to monitor the Federal Reserve Bank ACH Network for any reoccurrence and will provide updates if any new delays are identified.
Posted Mar 04, 2026 - 09:05 PST
Update
We have processed all ACH transactions received as of this time. However, according to the Federal Reserve Bank's Service Status, there may be continued delays affecting the next set of incoming transactions to the bank. We are continuing to monitor the ongoing issue at the Federal Reserve Bank ACH Network and will provide updates if any further delays are identified.
Posted Mar 03, 2026 - 18:04 PST
Update
We have processed all ACH transactions received as of this time. However, according to the Federal Reserve Bank's Service Status, there may be continued delays affecting the next set of incoming transactions to the bank. We are continuing to monitor the ongoing issue at the Federal Reserve Bank ACH Network and will provide updates if any further delays are identified.
Posted Mar 03, 2026 - 17:22 PST
Update
We are continuing to monitor the ongoing issue at Federal Reserve Bank ACH Network which may lead to a delay in the processing of ACH transactions. We have not yet been provided an ETA for resolution or any workarounds. We will update here as soon as they indicate that the issue has been resolved and is stable.
Posted Mar 03, 2026 - 13:32 PST
Investigating
Marqeta has been notified of an ongoing issue at Federal Reserve Bank ACH Network which may lead to a delay in the processing of ACH transactions. This can affect Direct Deposits, and ACH Origination. We have not yet been provided an ETA for resolution of their issue. We will update you as soon as they indicate that the issue has been resolved and is stable.