Pulse Network intermittent failures
Incident Report for Marqeta
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 22:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2023 - 22:08 PDT
Identified
Marqeta and Pulse have isolated the issue to a single acquirer and are continuing to investigate possible remediations with the card network
Posted Oct 23, 2023 - 21:46 PDT
Investigating
Starting at 19:55 Pacific Time Marqeta customers utilizing the Pulse network may be impacted by intermittent transaction failures. Marqeta Engineers are currently engaged with Pulse Engineers to isolate and remediate the challenge.
Posted Oct 23, 2023 - 20:33 PDT
This incident affected: Payment Processing.