Impact on Risk & Disputes services

Incident Report for Marqeta

Resolved

After close monitoring, engineers have confirmed that the issue is now stable. Services should be functioning as expected.
Posted Nov 13, 2025 - 17:16 PST

Monitoring

At 13:20 PT, Marqeta's team deployed a hot fix to mitigate the impact and solve the issue with Dispute services ,and post deployment service verification showed steady gradual rebound along with multiple service verifications with our customers. Engineering teams are still engaged for service close monitoring tell end of business day.
Posted Nov 13, 2025 - 14:25 PST

Update

Marqeta Engineers are sill developing a fix to mitigate the impact on our customers with priority, and service status updates will be shared once available
Posted Nov 13, 2025 - 13:24 PST

Identified

Marqeta engineers are preparing a temporary hot fix to mitigate the impact on our customers, and investigations are ongoing to isolate the issue permanently.
Posted Nov 13, 2025 - 12:19 PST

Investigating

Marqeta has identified an issue that is impacting Risk & Dispute services we provide. We are actively working to resolve the issue as quickly as possible
Posted Nov 13, 2025 - 11:55 PST
This incident affected: Risk & Disputes.