Increased payment processing times
Incident Report for Marqeta
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 10:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2023 - 09:58 PDT
Identified
Marqeta has identified an incident that MAY increase processing times for payment transactions (authorizations).

We are actively working to resolve the situation. We apologize for any inconvenience this incident may cause, and will periodically provide updates here until the incident is resolved.
Posted Aug 04, 2023 - 09:44 PDT
This incident affected: Payment Processing.