Disputes API service degradation
Incident Report for Marqeta
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 10:06 PDT
Update
Incident update:

We have confirmation from the 3rd party provider that the service degradation is now resolved. The Marqeta Disputes API service is showing normal behavior. We are now closing this incident.
Posted Sep 27, 2023 - 10:06 PDT
Update
Incident update:

We are seeing recovery across a majority of endpoints for the Disputes API, we have not received confirmation of incident stable from the impacted 3rd party provider.
Posted Sep 27, 2023 - 09:37 PDT
Identified
Marqeta has identified an incident that may have an impact on the Disputes API. We are actively working to resolve the situation.

Incident details:

A 3rd party provider has confirmed service degradation for key components that the Disputes API relies on. This issue is only impacting Visa customers.

We apologize for any inconvenience this incident may cause, and will periodically provide updates here until the incident is resolved.
Posted Sep 27, 2023 - 09:06 PDT
This incident affected: Risk & Disputes.