Marqeta engineers have successfully verified that Apple Pay provisioning is fully operational. Following a period of sustained stability, this incident is now resolved.
Posted Jun 29, 2026 - 16:07 PDT
Monitoring
Marqeta engineers have observed a significant improvement in Apple Pay provisioning success rates over the last 30 minutes, and we are currently no longer seeing any new instances of failed requests.
We will continue to closely monitor the stability of provisioning and provide another update in approximately 30 minutes.
Posted Jun 29, 2026 - 15:27 PDT
Update
Marqeta engineers are continuing to investigate the issue originally detected at approximately 12:30 PT (19:30 UTC). The issue is specifically limited to Apple Pay provisioning.
Our team has contacted Apple Pay directly to check for external network outages and we are currently awaiting their response. We will provide another update as soon as we have more information.
Posted Jun 29, 2026 - 14:59 PDT
Investigating
On Monday, June 29, 2026, Marqeta engineers detected an issue causing traffic drops for Apple Pay transaction requests and push provisioning, starting at approximately 12:30 PT (19:30 UTC). Our team is actively investigating the root cause and assessing the full scope of impact.
The next update will be in approximately 30 minutes.
Posted Jun 29, 2026 - 14:30 PDT
This incident affected: Digital Wallets & Tokenization.