STIPs on the Visa Network

Incident Report for Marqeta

Resolved

On Wednesday, August 26, 2026, at approximately 10:41 PT (17:41 UTC), Marqeta engineers detected an issue affecting transaction authorizations processed by network stand-in across Visa. Marqeta raised a high priority incident with Visa to provide the root cause of the suspected external connectivity issue. We have conducted a monitoring period to confirm stability, and no further abnormality was observed.
Posted Aug 26, 2026 - 11:48 PDT

Update

On Wednesday, August 26, 2026, at approximately 10:41 PT (17:41 UTC), Marqeta engineers detected an issue affecting transaction authorizations processed by network stand-in across Visa. Our team is engaging our emergency contacts at Visa to actively investigate the root cause, and we are continuing to assess the full scope of impact.
Posted Aug 26, 2026 - 11:08 PDT

Investigating

On Wednesday, August 26, 2026, at approximately 10:41 PT (17:41 UTC), Marqeta engineers detected an issue affecting transaction authorizations processed by network stand-in rather than Marqeta's real-time authorization, across all card networks. Our team is actively investigating the root cause and assessing the full scope of impact.
Posted Aug 26, 2026 - 10:53 PDT
This incident affected: Payment Processing.