Visa Clearing File Processing Delay

Incident Report for Marqeta

Resolved

As of 00:52 PT (07:52 UTC), Marqeta engineers have resolved the issue affecting Visa clearing file processing following a recent infrastructure upgrade. The impact is a 4-6h delay to clearing and settlement file processing and reconciliation for affected programs. We will continue to monitor the delivery of the delayed files. The incident is now stable. We appreciate your patience as we worked to resolve this incident.
Posted Aug 28, 2026 - 01:07 PDT

Update

As of 22:51 PT (05:51 UTC) Marqeta engineers detected an issue affecting Visa clearing file processing following a recent infrastructure upgrade. This may cause delays in clearing and settlement file processing, affecting posting and reconciliation. Currently Marqeta engineers have rolled back the upgrade, and are engaging Visa to re-send the clearing files to resolve the processing issue. We apologize for any disruption this may cause and will provide further updates in 60 minutes or upon any change in status.
Posted Aug 28, 2026 - 00:42 PDT

Identified

As of 22:51 PT (05:51 UTC) Marqeta engineers detected an issue affecting Visa clearing file processing following a recent infrastructure upgrade. This may cause delays in clearing and settlement file processing, affecting posting and reconciliation. Currently Marqeta engineers have rolled back the upgrade, and are engaging Visa to re-send the clearing file to resolve the processing issue. We apologize for any disruption this may cause and will provide further updates as more information becomes available.
Posted Aug 28, 2026 - 00:15 PDT

Investigating

As of 22:51 PT (05:51 UTC) Marqeta engineers detected an issue affecting Visa clearing file processing following a recent infrastructure upgrade. This may cause delays in clearing and settlement file processing, affecting posting and reconciliation. Currently Marqeta engineers are engaging Visa to resolve the clearing file processing issue. We apologize for any disruption this may cause and will provide further updates as more information becomes available.
Posted Aug 27, 2026 - 23:51 PDT
This incident affected: Reporting & Analytics.