Mastercard network experiencing challenges

Incident Report for Marqeta

Resolved

This incident has been resolved.
Posted Mar 09, 2025 - 21:17 PDT

Monitoring

As of 1:58 AM Pacific Time Mastercard has reported the issue is resolved and STIPs have subsided.
Posted Mar 09, 2025 - 06:11 PDT

Identified

A planned maintenance activity in the Mastercard network is unexpectedly causing intermittent STIPs for some Marqeta customers. A response team is engaged and actively working with Mastercard.
Posted Mar 09, 2025 - 00:23 PST
This incident affected: Payment Processing.