STIPs on Visa - Aug 10th

Incident Report for Marqeta

Resolved

Following a period of continued monitoring with no further impact observed, the issue affecting Visa transactions processed via network stand-in between 15:34 PT (18:34 EST / 22:34 UTC) and 13:45 PT (16:45 EST / 20:45 UTC) is resolved.
Posted Aug 10, 2026 - 16:09 PDT

Monitoring

On Monday, August 10, 2026, Marqeta engineers observed an issue affecting Visa transactions processed via network stand-in, which occurred between 15:34 PT (18:34 EST / 22:34 UTC) and 13:45 PT (16:45 EST / 20:45 UTC). The customer impact has stopped, and our team is continuing to monitor system performance to ensure ongoing stability.
Posted Aug 10, 2026 - 13:59 PDT
This incident affected: Payment Processing.