500 errors across endpoints and cardholder declines
Incident Report for Marqeta
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 09:07 PST
Update
We have seen no impact since 12:26 GMT // 04:26 PST.

We will continue to monitor and produce an RCA after we have completed our post-mortem.
Posted Dec 15, 2023 - 05:22 PST
Monitoring
We are seeing this incident start to resolve across the API endpoints, we're continuing to monitor and investigate to ensure that it's a complete resolution.
Posted Dec 15, 2023 - 04:53 PST
Investigating
We are aware of and investigating an incident which is causing 500 errors across a large number of API endpoints and additionally a small number of cardholder declines.

Clearing file processing is also delayed.
Posted Dec 15, 2023 - 04:38 PST
This incident affected: Core API, Payment Processing, Card Issuing, Card Fulfillment, and Digital Wallets & Tokenization.