Tokenization Failures on the Visa Network
Incident Report for Marqeta
Resolved
The issue within the Visa network has been resolved. Due to the nature of the failure, if Digital Wallet Tokens continue to fail they will need to be reprovisioned.
Posted Sep 07, 2024 - 17:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2024 - 11:47 PDT
Identified
The issue has been isolated to the Visa Network and we are working with them to get an ETA on resolution.
Posted Sep 07, 2024 - 10:26 PDT
Investigating
Our Engineers have been alerted to challenges in the Visa network. We have a response team gathered and we are working with Visa to isolate the source.
Posted Sep 07, 2024 - 10:00 PDT
This incident affected: Payment Processing and Digital Wallets & Tokenization.