Marqeta Real Time Decisioning service is impaired

Incident Report for Marqeta

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 20:43 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2025 - 19:36 PDT

Investigating

Marqeta Engineers have been alerted to a challenge with our Real Time Decisioning service. A response team is engaged and working to isolate the source of the challenge.
Posted Mar 13, 2025 - 17:35 PDT
This incident affected: Risk & Disputes.