STIPs on the Visa Network

Incident Report for Marqeta

Resolved

On Friday, August 21, 2026, Marqeta resolved a brief service disruption affecting Stand-In Processing (STIP) on the Visa network between 09:42 and 09:45 PDT. Our engineering team immediately conducted a thorough review, verified that all internal networking infrastructure was fully operational. Marqeta raised a high priority incident with Visa to provide the root cause of the suspected external connectivity issue and we have conducted a monitoring period to confirm long-term stability and no abnormality was observed. We appreciate your patience as we worked to resolve this incident.
Posted Aug 21, 2026 - 23:10 PDT

Monitoring

On Friday, August 21, 2026, Marqeta engineers detected a brief issue affecting Stand-In Processing (STIP) on Visa network between 21:42 and 21:45 PT. Our team is actively engaging our network partner to isolate the root cause, and will complete monitoring the system for long term stability.We appreciate your patience throughout the resolution process.
Posted Aug 21, 2026 - 22:03 PDT
This incident affected: Payment Processing.