STIPs on the Visa and Pulse Networks
Incident Report for Marqeta
Resolved
All traffic has been restored to the impacted POP and payment processing is operating normally.
Posted Aug 13, 2024 - 19:24 PDT
Update
Update as of 6:24 PM Pacific: We have identified a network event that coincides with the start of the STIPs and it has recovered. We have left the impacted POP drained of payment processing traffic. We expect no further STIPs at this time and are continuing to monitor before restoring the impacted POP.
Posted Aug 13, 2024 - 18:25 PDT
Monitoring
As of approximately 5:30 Pacific Time we have identified that all STIPs were generated at one of our three Points of Presence. We have moved all traffic to other regions and are monitoring the situation as we investigate the impacted Point of Presence.
Posted Aug 13, 2024 - 17:40 PDT
Investigating
At 5:15 PM Pacific Time Marqeta Engineers were alerted to STIPs on the Visa and Pulse networks. A response team has been engaged and is currently investigating the cause.
Posted Aug 13, 2024 - 17:36 PDT
This incident affected: Payment Processing.