Intermittent authentication token failures
Incident Report for Marqeta
Resolved
Marqeta resolved this incident at 17:23 UTC.

If you have any questions or concerns, please reach out to your Customer Success representative. Thank you for your patience and understanding, and we apologize for any inconvenience.
Posted Aug 01, 2023 - 10:26 PDT
Update
Marqeta has identified an issue with our internal authentication platform which is impacting several of the services we provide. You will have trouble using MQ APIs and generating client access tokens. We are working to resolve the issue as soon as possible.

Identified Services:
Marqeta API
Credit
Tokenization
Disputes

We apologize for any inconvenience this may cause and we will follow up as soon as we discover the root cause. We will actively provide you updates until the issue is resolved.

Thank you for your understanding,
Marqeta Production Support Team
Posted Aug 01, 2023 - 10:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2023 - 10:06 PDT
Update
Marqeta has identified an issue with our internal authentication platform which is impacting the services we provide. You will have trouble using MQ APIs and generating client access tokens. We are working to resolve the issue as soon as possible.
Posted Aug 01, 2023 - 10:04 PDT
Identified
Marqeta has identified an issue with our internal authentication platform which is impacting several of the services we provide. You will have trouble using MQ APIs and generating client access tokens. We are working to resolve the issue as soon as possible.

Identified Services:
Marqeta API
Credit
Tokenization
Disputes

We apologize for any inconvenience this may cause and we will follow up as soon as we discover the root cause. We will actively provide you updates until the issue is resolved.

Thank you for your understanding,
Marqeta Production Support Team
Posted Aug 01, 2023 - 09:47 PDT
This incident affected: Core API, Credit, Digital Wallets & Tokenization, and Risk & Disputes.