3DS authentications impacted, 19th January

Incident Report for Marqeta

Resolved

We have implemented mitigation steps and see no further recurrence of this incident since those changes were implemented.
Posted Jan 19, 2026 - 09:59 PST

Monitoring

The large spike in abnormal traffic has abated. We are still working to understand why this merchant sent so much traffic to us.
Posted Jan 19, 2026 - 05:19 PST

Identified

Cardholders may have experienced elevated authentication declines, increased processing latency, and failed 3DS card authentications since 12:04 PM GMT/7:04 AM EST.

The issue is caused by a large amount of abnormal traffic generated by a bad merchant.

Our engineering teams identified and isolated the traffic source, and are working towards potential improvements.
Posted Jan 19, 2026 - 04:50 PST
This incident affected: 3DS.