Some Bank Files Are Delayed

Incident Report for Marqeta

Resolved

Delayed bank files and incomplete files have been sent.
Posted Mar 15, 2025 - 17:08 PDT

Update

The delay in Bank File transmission has been resolved. The files affected by the delay should be caught back up in the next scheduled file transmission.
Posted Mar 14, 2025 - 08:29 PDT

Monitoring

The delay in Bank File transmission has been resolved. The files affected by the delay should be caught back up in the next file transmission.
Posted Mar 14, 2025 - 07:17 PDT

Identified

We have observed a delay in Bank File transmission. The cause of the delay has been identified and normal performance will be restored soon.
Posted Mar 14, 2025 - 06:21 PDT
This incident affected: Payment Processing.