Apple Pay Provisioning Stability

Incident Report for Marqeta

Resolved

Marqeta has received confirmation from Apple Pay that they identified the root cause of the in-app provisioning failures and have resolved the issue.

Following an extended period of monitoring normal traffic and sustained system stability, we are now closing this incident.
Posted Jun 30, 2026 - 10:31 PDT

Monitoring

Marqeta engineers detected a recurrence of issues affecting Apple Pay provisioning between 16:00 PT and 16:30 PT.

Traffic has since returned to normal, and services are currently operating as expected. We are continuing to closely monitor the situation to ensure sustained stability. The next update will be provided when new information becomes available.
Posted Jun 29, 2026 - 18:45 PDT
This incident affected: Digital Wallets & Tokenization.