No/Low token status changed requests received from Visa
Incident Report for Marqeta
Resolved
The situation is stable, and no further disruptions were noticed. We are waiting for feedback from Visa to identify the root cause.
Posted Nov 20, 2024 - 05:37 PST
Monitoring
Inbound token change requests have rebounded to normal levels for now. We are waiting for Visa to understand the root cause and will continue to monitor the situation.
Posted Nov 20, 2024 - 04:15 PST
Investigating
We can see a drop in token status change requests from Visa across all programs between 3:15 PT and 3:40 PT. Our Team is investigating the issue with the highest priority with Visa Support being involved to get more information.

Cardholders will be unable to activate their cards.
Posted Nov 20, 2024 - 04:09 PST
This incident affected: Digital Wallets & Tokenization.