STIPs on the Visa and Pulse Networks
Incident Report for Marqeta
Resolved
As of 6:12 Pacific Time the impacted POP has been returned to service and transactions are completing as expected.
Posted Aug 14, 2024 - 18:12 PDT
Monitoring
As of 9:32 Pacific we have restored payment processing by draining the impacted Point of Presence. The team will continue to monitor this.
Posted Aug 13, 2024 - 21:42 PDT
Investigating
As of 9:01 Pacific Time Marqeta engineers were alerted to transaction errors on the Visa and Pulse networks. A response team has been engaged and is assessing the issue.
Posted Aug 13, 2024 - 21:23 PDT
This incident affected: Payment Processing.