Several API endpoints returning HTTP 500/HTTP 403
Incident Report for Marqeta
Resolved
Marqeta resolved this incident at 16:59 UTC.

The rollback was successful, and the team has verified that there are no further errors.

If you have any questions or concerns, please reach out to your Customer Success representative. Thank you for your patience and understanding, and we apologize for any inconvenience.
Posted Jun 24, 2024 - 10:02 PDT
Identified
Marqeta has identified an incident that may have an impact on several API endpoints returning HTTP 500/HTTP 403. We are actively working to resolve the situation.

It was determined that the problem originated from a deployment that took place on Friday, 2024-06-21. The team chose to revert the deployment as a corrective action.

We apologize for any inconvenience this incident may cause, and will periodically provide updates here until the incident is resolved.
Posted Jun 24, 2024 - 08:29 PDT
Investigating
Marqeta detected an incident beginning at 2024-06-24 10:40:00 UTC that may cause several API endpoints returning HTTP 500/HTTP 403.
Posted Jun 24, 2024 - 07:01 PDT
This incident affected: Sandbox.