Issue with Pulse traffic

Incident Report for Marqeta

Resolved

Marqeta resolved this incident at 7:59 UTC.

If you have any questions or concerns, please reach out to your Customer Success representative. Thank you for your patience and understanding, and we apologize for any inconvenience.
Posted Jul 18, 2023 - 14:59 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 18, 2023 - 14:33 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 18, 2023 - 14:04 PDT

Monitoring

Marqeta has taken steps to mitigate this incident. We will continue to monitor the incident until it is resolved.
Posted Jul 18, 2023 - 13:32 PDT

Investigating

Marqeta detected an incident beginning at 07:26 PM UTC that may cause increase performance degradation due to traffic shifting from pulse network
Posted Jul 18, 2023 - 13:09 PDT
This incident affected: Payment Processing.