Traffic continues to be steady and the upstream 3D Secure service is reporting there is no further impact detected or reported to them. We are continuing to await Mastercard's confirmation and any additional details about the cause of their outage. We will reopen this status page if we become aware of any change in their status.
Posted Jul 15, 2026 - 09:28 PDT
Monitoring
We see traffic returning but we have not heard confirmation from Mastercard that the issue is resolved, we are continuing to monitor to ensure full resolution from the network
Posted Jul 15, 2026 - 02:17 PDT
Update
We see traffic returning but we have not heard confirmation from Mastercard that the issue is resolved, we are continuing to monitor to ensure full resolution from the network
Posted Jul 15, 2026 - 02:16 PDT
Identified
On Wednesday, July 15, 2026, Marqeta engineers detected an issue affecting Mastercard 3D Secure (3DS) authentication requests, starting at approximately 00:48 PT (07:48 UTC). Our team has contacted Mastercard and they have confirmed this as their network-side outage affecting 3DS. They have confirmed they are continuing to investigate and will begin to provide updates as they determine them. A follow-up notification with more detail will be posted here as soon as Mastercard shares it.
Posted Jul 15, 2026 - 01:22 PDT
Investigating
On Wednesday, July 15, 2026, Marqeta engineers detected an issue affecting Mastercard 3D Secure (3DS) authentication requests, starting at approximately 00:48 PT (07:48 UTC). Our team is actively investigating the root cause and assessing the full scope of impact. A follow-up notification with more detail will be sent within 30 minutes.