STIPs on Multiple Card Networks

Incident Report for Marqeta

Resolved

On Wednesday, July 8, 2026, Marqeta engineers detected a brief issue affected elevated Stand-In Processing (STIP) across multiple card networks between 02:55 and 03:05 PT. Monitoring period has been concluded and long-term system stability has been fully verified. We appreciate your patience throughout the resolution process.
Posted Jul 09, 2026 - 04:04 PDT

Monitoring

On Wednesday, July 8, 2026, Marqeta engineers detected a brief issue affected elevated Stand-In Processing (STIP) across multiple card networks between 02:55 and 03:05 PT. The case is currently stable and our engineering teams are actively monitoring to ensure long-term system stability.
Posted Jul 08, 2026 - 03:22 PDT
This incident affected: Payment Processing.