Pin Debit transactions are failing in error on the Mastercard network
Incident Report for Marqeta
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 13:07 PST
Monitoring
The root cause of the incident has been identified and a fix has been deployed. We are seeing transactions processing and completing properly at this time.
Posted Nov 22, 2024 - 11:29 PST
Investigating
Marqeta engineers are engaged with Mastercard to investigate the root cause.
Posted Nov 22, 2024 - 11:11 PST
This incident affected: Payment Processing.